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THIS SOFTWARE IS REQUIRED FOR PROGRAMMING SCANNER FUNCTIONS 

KEEP THIS MANUAL IN A SAFE PLACE FOR FUTURE REFERENCE! 

Read this manual before using this product.  Failure to follow the 
instructions and safety precautions in this manual can result in 

serious injury or death or damage to equipment. 
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Scanners that can use this software: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Contact Technical Support +1.607.334.5531 with any questions. 
 
 

For a list of relevant patents and trademarks, please see http://www.chentronics.com/legal-notices. 

Table 1: Compatible Chentronics Scanners 

TYPE DEFAULT FACTORY CONFIGURATION 
iScan3+ MB Fully Programmable – Must Be Configured Prior to Use 
iScan3+ SB Basic Programmability 

iScan3+ SB-4 Basic Programmability 
iScan3 MB Fully Programmable – Must Be Configured Prior to Use 
iScan3 SB Limited Programmability 

iScan3 SB-4 Limited Programmability 
iScan2 MB Fully Programmable – Must Be Configured Prior to Use 
iScan2 SB Limited Programmability 

http://www.chentronics.com/legal-notices
Strong, Andy H
The software is compatible with all iS2, iS3, and iS3+ scanners. Do we want to omit PNs? If not, the iS3+ PNs are not correct here and there are many omitted: .
04005200-A0-MB
04005200-A0-SB
04005200-A0-SB4
04005200-A1-MB
04005200-A1-SB
04005200-A1-SB4
04005200-B0-MB
04005200-B0-SB
04005200-B0-SB4
04005200-B1-MB
04005200-B1-SB
04005200-B1-SB4
04005300-E0-MB
04005300-E0-SB
04005300-E0-SB4
04005300-E1-MB
04005300-E1-SB
04005300-E1-SB4
04005100-A0-MB
04005100-A0-SB
04005100-A0-SB4
04005100-A1-MB
04005100-A1-SB
04005100-A1-SB4
04005100-B0-MB
04005100-B0-SB
04005100-B0-SB4
04005100-B1-MB
04005100-B1-SB
04005100-B1-SB4
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1 Warnings 

Safety Symbols used in this manual comply with ISO 3864. 

Indicates a hazard with a high level of risk which, if not 
avoided will result in death or serious injury. 

 
Indicates a hazard with a medium level of risk which, if not 
avoided could result in death or serious injury. 

 
Indicates a hazard with a low level of risk which, if not 
avoided will result in minor or moderate injury. 

 

 

  

• EXPLOSION HAZARD  
• DO NOT CONNECT OR DISCONNECT WHEN ENERGIZED 
• SEPARATE ONLY IN A NON-HAZARDOUS AREA  
• POTENTIAL ELECTROSTATIC CHARGING 

 

 

• FAILURE TO FOLLOW THE INSTRUCTIONS AND SAFETY PRECAUTIONS IN THIS 
MANUAL CAN RESULT IN SERIOUS INJURY, DEATH, OR DAMAGE TO EQUIPMENT. 

• THE INSTRUCTIONS IN THIS MANUAL SERVE AS A GENERAL GUIDE AND ARE 
INTENDED FOR USE BY QUALIFIED PERSONNEL WITH KNOWLEDGE OF 
EQUIPMENT OF THIS TYPE 

• IT IS NOT INTENDED TO COVER ALL POSSIBLE VARIATIONS IN EQUIPMENT OR TO 
PROVIDE FOR SPECIFIC OPERATING PROBLEMS WHICH MAY ARISE 

• YOU ARE RESPONSIBLE FOR ADHERING TO ALL WARNINGS OR CAUTIONS 
PROVIDED IN THIS MANUAL 

• IN ADDITION TO ANY GENERAL SAFETY MEASURES PROVIDED IN THIS MANUAL, 
YOU MUST COMPLY WITH ALL NATIONAL, STATE, LOCAL, AND COMPANY SAFETY 
REGULATIONS 
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2 Customer Support 

3 Single User Software Agreement 
PLEASE READ THIS SINGLE USER SOFTWARE AGREEMENT (“AGREEMENT”) CAREFULLY.  BY INSTALLING THIS 
SOFTWARE UPGRADE, YOU ACCEPT A BINDING CONTRACT BETWEEN YOU AND CHENTRONICS CORPORATION, 
(“CHENTRONICS”), AND AGREE TO BE BOUND BY THE TERMS HEREIN. 

This Agreement accompanies the Chentronics Flame Scanner and its applicable configuration and/or display software 
("Software").  The term Software also shall include any upgrades, modified versions or updates of the Software, 
licensed to you by Chentronics.  Please read this Agreement carefully. At the end, you will have the choice of either 
accepting this Agreement and continuing to install the Software or returning the scanner equipment, with its 
supporting Software, subject to a restocking charge for returning equipment which may have been customized for a 
specific application and/or for equipment which is no longer considered new. 

IMPORTANT ------ DO NOT USE THE INFORMATION OBTAINED FROM THE SOFTWARE FOR ANY CONTROL OR SAFETY 
RELATED FUNCTIONS.  THE INFORMATION OBTAINED FROM THE SOFTWARE IS SOLELY FOR INFORMATIONAL 
PURPOSES AND IS INTENDED FOR DISPLAY PURPOSES ONLY.  FOR FURTHER INFORMATION CONSULT THE APPLICABLE 
SCANNER USER MANUAL 
1. Function and Purpose of the Software. 

The sole purpose and function of the Software is to provide a mechanism for adjusting the Chentronics 
Flame Scanner to suit the application and/or to provide a means for displaying scanner operational 
information. 

2. License Grant. 

Technical Support 

 

Inside USA Call: 607.334.5531 

Outside USA Call: +1.607.334.5531 

Website: Chentronics.com/Literature-Support 

Email: Sales@Chentronics.com 

https://www.chentronics.com/literature-support/
mailto:Sales@Chentronics.com
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Chentronics grants you a non-exclusive, royalty free, limited license to Use one copy of the Software. "Use" 
means storing, loading, installing, executing or displaying the Software.  You may not modify the Software 
or disable any licensing or control features of the Software. 

3. Ownership. 
The Software is solely and exclusively owned and copyrighted by Chentronics.  Your license confers no title 
or ownership in the Software and is not a sale of any rights in the Software. 

4. Copies. 
You may only make copies of the Software for archival purposes or when is an essential step in the 
authorized Use of the Software.  You must reproduce all copyright notices in the original Software on all 
copies. You may not copy the Software onto any bulletin board or similar system. 

5. No Disassembly or Decryption. 
You may not disassemble or decompile the Software without prior written consent from Chentronics.  You 
may not decrypt the Software. 

6. Transfer. 
This license will automatically terminate upon any transfer of the Chentronics Flame Scanner product with 
its Software to a third party without receiving prior written authorization for the transfer from Chentronics.  
Upon transfer, you must deliver the Software, including any copies and related documentation, to the 
transferee.  The transferee must accept the terms of this Agreement as a condition to the transfer. 

7. Termination. 
Chentronics may terminate your license upon notice for failure to comply with any terms of the Agreement.  
Upon termination, you must immediately destroy the Software, together with all copies, in any form. 

8. Export Requirements. 
You may not export or re-export the Software or any copy or adaptation in violation of any applicable laws 
or regulations. 

9. U.S. Government Restricted Rights. 
To the extent that the Software and documentation are being used in support of a contract with the United 
States Government, Chentronics asserts that the Software and documentation have been developed 
entirely at private expense and, therefore, are provided as "Commercial Computer Software" or "Restricted 
Computer Software" as defined in the following clauses: FAR § 27.405-3, Commercial computer software, 
FAR § 227-14, Rights in Data—General, FAR § 227-19, Commercial Computer Software License (DEC 2007), 
DFARS § 252.227-7014, Rights in Noncommercial Software and Noncommercial Computer Software 
Documentation (FEB 2014), and any other applicable FAR or DFARS clause.  Chentronics is responsible for 
(1) providing adequate documentation to verify the funding sources of the development of the Software 
and documentation and (2) supplying the Software and documentation with any markings necessary to limit 
the rights acquired by the Government. The Government may obtain only those rights provided by the 
Chentronics standard Software agreement for the product or the applicable FAR or DFARS clause. 

10. Governing Law. 
This Agreement shall be governed by and interpreted in accordance with the laws of the State of New York.  
Venue for any action arising out of this Agreement, including breach whether sounding in contract, tort or 
otherwise, shall be commenced and maintained exclusively in the state or federal courts located in New 
York, New York.  YOU WAIVE, TO THE FULLEST EXTENT PERMITTED BY LAW, ANY RIGHT YOU MAY HAVE TO 
A TRIAL BY JURY IN RESPECT OF ANY SUIT, ACTION, CLAIM OR PROCEEDING RELATING TO THE AGREEMENT. 
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11. Warranty. 
The Software is delivered to you "AS IS" and Chentronics makes no warranty as to its use or performance. 
CHENTRONICS DOES NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN BY 
USING THE SOFTWARE OR DOCUMENTATION. CHENTRONICS MAKES NO WARRANTIES, EXPRESS OR 
IMPLIED, AS TO MERCHANTABILITY, OR FITNESS FOR ANY PARTICULAR PURPOSE. 

12. Design. 
Chentronics reserves the right at any time to discontinue the manufacture of any model or make changes 
in design to add improvements to products or Software without incurring any obligations to furnish or install 
the same on products previously manufactured.  All data and dimensions provided in bulletins are to be 
considered reasonably accurate at the time of printing.  Where exact dimensions and data are required 
Chentronics can provide certified drawings and specification sheets to reflect the product specifications at 
the time of manufacture. 

13. Severability. 
In the event any provision of this Agreement is held by a tribunal of competent jurisdiction to be 
unenforceable or otherwise contrary to the law, the remaining provisions of this Agreement will remain in 
full force and effect. 

14. Successors and Assigns. 
This Agreement shall be binding on, inure to the benefit of, and be enforceable by the parties and their 
respective heirs, successors and valid assigns. 

15. Survival. 
The provision addressing the limitation of liability and all other provisions which by their nature are intended 
to survive, shall survive the expiration or termination of the license or Agreement. 

16. LIMITATION OF LIABILITY. 
(A)  IN NO EVENT SHALL CHENTRONICS BE LIABLE FOR SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, INCLUDING LOSS OF PROFITS, REVENUES OR OTHER ECONOMIC LOSSES, WHETHER ARISING 
UNDER WARRANTY/GUARANTEE, CONTRACT, NEGLIGENCE (INCLUDING NEGLIGENT MISREPRESENTATION), 
STRICT LIABILITY, INDEMNIFICATION, OR ANY OTHER CAUSE OR COMBINATION OF CAUSES, INCLUDING ANY 
THEORIES OF CONCURRENT LIABILITY ARISING FROM A DUTY OF CARE BY OPERATION OF LAW OR 
OTHERWISE NOTWITHSTANDING ANY FUNDAMENTAL BREACH OR FAILURE OF ESSENTIAL PURPOSE OF ANY 
LIMITED REMEDY. (B)  IN NO EVENT SHALL THE OVERALL CUMULATIVE LIABILITY OF CHENTRONICS EXCEED 
ONE HUNDRED DOLLARS ($100.00). (C)  YOUR REMEDIES ARE LIMITED TO THOSE REMEDIES EXPRESSLY 
STATED IN THIS AGREEMENT; AND, THESE REMEDIES SHALL NOT FAIL THEIR ESSENTIAL PURPOSE BECAUSE 
YOU ARE LIMITED TO THE EXCLUSIVE REMEDIES AS STATED HEREIN. (D) THESE LIMITATIONS SHALL APPLY 
NOTWITHSTANDING ANY FUNDAMENTAL BREACH OR FAILURE OF ESSENTIAL PURPOSE OF ANY LIMITED 
REMEDY. 
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4 Definitions 
Table 2: Definitions 

Flicker “Flicker” or “Flicker Frequency” refers to the modulation of flame 
intensity due to micro-explosions. 

Flame ON Response 
Time (FORT) 

The time it takes the flame relay contacts to close after the flame signal 
rises above the set threshold. 

Total Flame Failure 
Response Time (TFFRT) 

The time it takes the flame relay contacts to open after the complete loss 
of a sensed flame. 

Marginal Flame Failure 
Response Time (MFFRT) 

The time it takes the relay contacts to open after the flame signal drops 
below the set threshold.  

iScan® 
The iScan is an optical flame detector designed for detecting burner 
flames of fossil fuels such as natural gas, refinery gas, waste gas, fuel oils, 
and coals. 

iScan® Software Communication software used to monitor and configure iScan Flame 
Scanners. 

Electronically Assisted 
Sight Indicator (EASI) 

Refers to the red LED (Light Emitting Diode) located on the back of Non-
Hazardous Area iScan2 Models, that flashes to indicate flame intensity. 
When no flame is present the LED blinks approximately 1 time per second. 
When a flame is present, the LED’s blink rate increases proportional to 
the flame intensity. At optimal sighting and scanner gain, the LED blinks 
approximately 30 times per second. If the LED is on solid or off the 
scanner is faulted and should not be used. 

Ring of Light (ROL) Multi-colored LED status indication on the back of the iScan3 and iScan3+ 
scanners. 

Gain When a signal is amplified, GAIN is the ratio of the amplified signal relative 
to the original. 

Discrimination 

The ability to distinguish between multiple flames.  An example of good 
discrimination is when the scanner can recognize the difference between 
a pilot flame on one burner, to that of a main fuel flame on another 
burner.   

MB Acronym for a “multi burner” scanner which offers full user adjustability 
for multi-burner (complex) applications. 

SB Acronym for a “single burner” scanner which offers basic user 
adjustability for single (“simple”) burner applications. 
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5 General 

5.1 Product Description 
iScan® Software is specifically designed for communication with and programming of the 
Chentronics iScan® series of Flame Scanners. The “MB” models offer extensive user 
programmability, including the ability to network multiple scanners. In contrast, the “SB” models 
are pre-programmed for automatic operation and are intended for single-burner applications 
where flame discrimination is not needed. iScan® Software is compatible with all series of 
scanners and serves as a valuable tool for monitoring scanner performance. 

5.2 System Requirements 

5.2.1 Operating Systems 
This version of iScan Software is compatible with the following operating systems: 

• Microsoft Windows 7 (32 and 64-bit) 
• Microsoft Windows 8 (32 and 64-bit) 
• Microsoft Windows 10 (32 and 64-bit) 
• Microsoft Windows 11 (32 and 64-bit) 

5.2.2 User Programmable Feature 
Settings that may be changed by a user varies by scanner configuration. 

Table 3: User Programmable Features (with iScan Software) 

SCANNER  
4-20 mA 
SIGNAL 

MAPPING 

4-20 mA 
Calibrate 

4-20 mA 
Gain 

RELAY 
CONFIGURATION 

RESPONSE TIME 
(FLAME ON) 

MULTIPLE 
SETUP 
FILES 

RESPONSE TIME 
(FLAME OFF) 

iScan3+ MB YES YES YES YES YES YES YES 
iScan3+ SB YES YES YES YES YES NO YES 

iScan3+ SB4 YES YES YES YES YES NO YES 
iScan3 MB YES YES YES YES YES YES YES 
iScan3 SB YES YES YES YES NO NO NO 

iScan3 SB-4 YES YES YES YES NO NO NO 
2653-271-12 YES YES YES YES YES YES YES 
2653-271-62 YES YES YES YES YES YES YES 
2653-271-06 NO YES YES NO YES YES YES 
2653-271-11 NO YES NO YES  NO NO NO 
2653-271-05 NO YES NO NO NO NO NO 

Wiedmann, Thomas
Is this new one still compatible with all these older windows versions?

Strong, Andy H
Believe so
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5.2.3 USB to RS-485 Converter Kit 
NOTE: The iScan USB to RS-485 Converter Kit (PN: 07005113) is required for communication 
between scanner(s) and a PC. The kit includes the USB converter, USB cable, and access to drivers, 
which can be downloaded directly from Advantech (USB_Driver_PKG_v2.12.36.4.zip (Windows 
11/10/8/7)), along with installation instructions. 

The RS-485/USB Converter provides a direct connection between the RS485 bus and a USB port. 
A single network can support up to 127 scanners, with repeaters required for every 30 scanners, 
spanning distances up to 4000 ft (1200 m). For wiring instructions, refer to APN-17000000. 

Additional converter kits can be purchased from Chentronics using part number PN: 07005113. 

Please note that external +24 V power must be supplied to the iScan devices when using the 
converter kit, as the converter does not provide power to the scanners. 

 

 

 
 

  

PC 

USB to RS485 
CONVERTER 
PN: 07005125 
KIT PN: 07005113 

COM A (+) 

COM B (-) 

COM A 
VIO (04) <N> 

24 VDC (-) 
WHT (07) <R> 

COM B 
YEL (03) <P> 

GND 

https://www.advantech.com/en/support/details/driver?id=1-29H8VR7
Strong, Andy H
Term changes between “converter” and “adapter” in this doc

Wiedmann, Thomas
In regards to the USB to RS485 Kit for iScan, the product name and label disagree with each other.  The top drawing is named USB CONVERTER KIT but the sticker on the product calls itself Isolated RS485 USB Adaptor. I will use converter as that is the name we sell it by for now. 

Mosley, Riah
Should we update the picture of the scanner with a newer model, like the iS3 or iS3+?
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6 iScan Software 

6.1 Getting Started 
NOTE: iScan MB Models must be configured with iScan Software prior to operation. Factory 
settings, by design, are intended to force the user to go through initial setup. 

iScan Software is used to set the proper gain, flicker setting, threshold, and timers for the 
installation.  It must be installed on the PC using the “Setup” program provided.  Download the 
latest software at: https://www.chentronics.com/literature-support/. Drivers for the RS485 
converter can be downloaded and installed from Advantech at the link below. 

https://www.advantech.com/en/support/details/driver?id=1-29H8VR7 

6.2 Graphics Display Settings 
iScan Software is best viewed using small font size in the display settings in Windows. For best 
results, the display settings should be set to the smallest size. The display settings can be adjusted 
before or after iScan Software installation. Below are some tips for various operating systems on 
how to adjust the display settings. 

Windows 7 – Control Panel > All Control Panel Items > Display: select Smaller – 100% 

Windows 8 – Control Panel > All Control Panel Items > Display: slide select to Smaller 

Windows 10 and Windows 11 – Start > Settings > System > Display: change size of text, apps and 
other items to 100% 

Below are examples of a graphics display with properly sized fonts and a graphics display showing 
the effects that can be caused by selecting too large of a font size.  

Proper Display Settings (Small Fonts)      Improper Display Settings (Large Fonts) 

 

https://www.chentronics.com/literature-support/
https://www.advantech.com/en/support/details/driver?id=1-29H8VR7
https://www.advantech.com/en/support/details/driver?id=1-29H8VR7
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If the PC’s settings are not optimal, iScan Software will display the red warning in the startup 
splash screen.  Close iScan Software, adjust the display settings, and re-launch iScan Software. 
The graphics display will improve. 

6.3 Installation 
Step 1: Close all other programs before the installation process to ensure a smooth setup. 

Step 2: Download the latest version of iScan Software from the Chentronics’ website at:   

https://www.chentronics.com/literature-support/ 

Step 3: Save the downloaded folder to the PC's desktop. Open the folder and run the “Setup” 
program. Follow the on-screen instructions to complete the installation. 

Step 4: The “Setup” program installs iScan Software and creates an iScan Software icon on the 
Windows Desktop. 

Step 5: Connect the USB Converter to the PC and make sure that the COMM port is correctly 
identified.   

Note: When running iScan Software for the first time, the program will guide you through the 
following configuration steps. These settings can be adjusted later through the Setup menu. 

Step 6: Double-click the iScan Software desktop icon to start the program. The main iScan 
Software window will appear.  

Step 7: A Setup Notice window will appear, instructing the user to “Ensure that your device [USB 
Converter] is connected to your computer via USB”. Click OK to proceed. iScan Software will guide 
the user through configurating the PC’s Comm Port correctly. 

Step 8:  Once the Comm Port is configured, iScan Software will prompt the user to “Enter 
Password”. After entering a password, click OK. The Password window will pop up asking the user 
to “Enter Password Again” for confirmation. Click OK to complete password setup.  

Note: This password will be required to enable configuration changes so be sure to remember it. 
(Refer to paragraph 6.6 for more information) 

Step 9: Connect one scanner to the USB converter. 

  

https://www.chentronics.com/literature-support/
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Step 10: Select Scanners > Find Connected Scanners from the top ribbon. Select one of the two 
options: Thorough Scan and Quick Scan. Thorough Scan attempts communication with each 
address five times before moving to the next address while Quick Scan attempts communication 
with each address only once before moving to the next address. Once the scanner has been 
found, click Stop Scan and then Close. 

 

Step 11: If there is no response, open the PC’s Device Manager using Windows Search: 

Step 11 a: Open the dropdown menu under Device Manager > Ports (COM & LPT) 

Step 11 b: Look for “RS-485 Isolated Port (COMn)” where n represents the port number 
assigned to the USB Converter. Note this port number. 

Step 11 c: In the main iScan Software window select Setup > USB Converter > Manually 
Set USB Adapter COM Port. A pop up will appear. Use the up/down arrow to select the 
port number that matches the one noted earlier. Click OK. 

Step 11 d: Repeat Step 10 to scan for connected scanners.  

Note: If there is still no response contact Customer Support for assistance.  

Wiedmann, Thomas
Change Adapter to Converter once iScan Software has been updated as well.
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6.4 Network Addresses 
Each iScan flame scanner is shipped with its RS485 Communication (Comm) Address preset to 
“1”. Before establishing communication with multiple scanners on the same network, each 
scanner must be configured with a unique Comm address within the range of 1 to 127.  

When using multiple scanners, it is recommended to create a list of communication addresses, 
scanner names, and scanner serial numbers.  The scanner name is a user selectable description 
(limited to nine characters). The scanner serial number is a six (6) digit number located on a bar 
code label on the scanner housing.  

NOTE: To prevent address conflicts when adding a spare unit to the network, begin assigning 
Comm addresses starting from “2.” Number the remaining scanners consecutively from that point 
onward. 

A sample list of Network Addresses is shown below: 

Table 4: Sample Network Addresses 
COMM Address Scanner Name Serial Number 

COMM 2 Burner A1  510640 

COMM 3 Burner A2 610429 

COMM 4 Burner B1  410419 

COMM 5 Burner B2 603550 

To set the Comm Address for each scanner, navigate to Scanners > Set Scanner Address from the 
main program menu. Use the arrow keys to select and change the Comm Address and enter the 
corresponding Scanner Serial Number in the provided field. Click Set Address to assign the new 
address. After configuring all scanner addresses, click OK to save the changes. 

                             

Confirm that each scanner has been configured to its correct Comm Address by navigating to 
Scanners > Find Connected Scanners. Perform a scan and verify that all scanner serial numbers 
and addresses match the previously created list. 
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6.5 Graphics Files Setup and Functionality  
Graphics files are used to create and store groupings of scanner icons, providing users with a 
convenient way to view and monitor scanner status. When a scanner is moved or replaced, it is 
important to update the graphics file(s) to reflect these changes. 

Graphics files can be organized based on specific groupings, such as for each boiler, burner deck, 
corner elevation, or pilot and main flame scanner groups. If there is insufficient space to display 
all scanner icons within a single graphics file, multiple graphics files can be created as needed. 

It is important to note that the refresh rate of the scanner icons depends on the number of icons 
included in the graphics file. A larger number of icons results in slower updates, as the software 
must wait for a response from each scanner before updating the next one. 

6.5.1 Creating a new graphics file 
Step 1: From the top ribbon, navigate to Scanner Networks > New.  The new graphic file will 
appear. 
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Step 2: Name the graphics file by navigating to Scanner Networks / Save As, typing in a name such 
as “Boiler #2”, and select Save. The name of the graphics file will appear in the title bar in the top 
left corner of the application.  

 

6.5.2 Populate the Graphics File with Scanner Bar Graph Icons 
Scanner icons permit access to individual flame scanners on the network for configuration, 
monitoring, real-time flame status and displaying data.  Assign unique names to each scanner’s 
icon to differentiate them in the Graphics File.  

To create a new Scanner Icon: 

Step 1: Make sure the graphics file where the scanner icon will be stored is open.  
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Step 2: Select Add/Remove Scanners > Add Scanner Icon from the menu. The Add Scanner Icon 
dialog box will open.  

  

Step 3: Enter the Scanner Address, Scanner Serial Number, Scanner Name, and Group Name. 
Note, there is an Auto Arrange Icons In Window checkbox in the dialog box. Checking this will 
evenly space the icons in the window. Alternatively, click Find Available Scanner to find the next 
available scanner. Make sure the address, name, and group are correct before clicking OK. 

GROUPS allow for organizing Scanner Icons for prioritized viewing. Examples could be a group for 
the Main Flame Scanners and another for Igniters Scanner. 

 

Step 4: Select OK.  A new scanner icon will appear in the graphics file window.  
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Step 5: Repeat steps 2-4, creating additional scanner icons for each scanner to be added to the 
graphics window. Repeat steps 1 and 2 from paragraph f to create more Graphics Files as needed 
until all scanners on the network appear in at least one graphics file. Save the graphics files using 
Scanner Networks> Save (Save As during initial creation) in the pulldown menu.  

 
These icons are now part of an ISCAN Graphics File (* .Grf) and can be quickly reopened by 
opening the associated Graphics File. 
  



 
INSTALLATION AND OPERATION MANUAL 

 

Page 20 of 60 DOC: MNL-iScan Software REVA REVISION: 7.1 
 

 

6.5.2.1 Scanner Bar Graph Icon Features 
The Scanner Bar Graph Icon provides real-time information from the scanner, including Flame 
Signal Strength, Flame Status, Flame Detection Threshold, and Scanner Temperature, along with 
other relevant data. When the Flame Signal Strength exceeds the Flame Detection Threshold set 
point and no Process Signal Logic failure occurs, the Flame Status will display “Flame On,” and the 
bar graph will appear green. Conversely, if the Flame Signal Strength falls below the Flame 
Detection Threshold set point, the Flame Status will display “Flame Off,” and the bar graph will 
turn red. The Scanner Icon also includes the Scanner Name and Serial Number displayed 
prominently at the top. For additional configuration options, users can double-click inside the 
scanner icon to access a menu that provides further functionality. 

 
 

   

Scanner Temperature 

Flame Detection 
Threshold 

Current Operating File 

Scanner Name 

Scanner SN 

Flame Status 

Flame Signal 
Strength Bar Graph 

Average Flame 
Intensity Value 

Group Name Boilers 
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6.5.3 Setup / Program Window  
The SETUP/PROGRAM menu provides more detailed information and access to changing the 
scanner’s configuration settings. To open the Setup / Program window double click or right click 
inside the Scanner Bar Graph Icon which opens the menu selections shown below. From there 
select Setup / Program. 
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From the Setup / Program window there are four setup parameters that can be adjusted. Details 
on how to set up a scanner are covered in paragraph 6.6. 

• Gain – This can be an automatic or a manual adjustment. 
• Threshold – This is a manual adjustment. 
• Flicker Frequency – This is a manual adjustment.  
• Bandwidth – This is a manual adjustment. 

The Flame Status, displayed in the upper-right corner, indicates the current condition of the flame. 
If the Flame Flicker Signal Strength exceeds the Flicker Threshold and there are no Process Signal 
Logic errors, an animated flame appears in the window accompanied by the text “Flame On.” If 
the signal strength falls below the threshold or a logic error is detected, the window remains dark 
with the accompanying text “Flame Off.” 

6.5.4 Flame Frequency Response Window 
The Flame Frequency Response window provides multiple features for Viewing and Recording 
flame flicker frequency and amplitude. The Flame Frequency Response window (shown below) 
can be opened directly from the Scanner Bar Graph Icon or from the Setup/Program window by 
clicking on the Flame Frequency Response button in the lower left.  

Author
Change once final REV
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6.5.4.1 View 

 

Three features are accessible by clicking on the “View” menu located on the top left which are 
listed below. The Red line is displaying the current (live) signal. The Acceptable Flicker Signal Zone 
displays the Flicker Frequency (solid blue line) bounded by the Bandwidth (dashed black line). 
The Marginal Flame Failure Threshold is the required flame signal strength for flame relays to 
close. 

1. View > Memorize / Overlay Spectrum: will freeze the current flicker frequencies for 
comparison to different settings or a background flame source. See more on how to use 
this in paragraph 6.6. The black (memorized) and the red (live) signal will be displayed.  

2. View > Total Flame Failure Thresholds: displays a dashed blue box in the lower left. 
Inside that region the scanner will NOT detect a flame. The settings are fixed and cannot 
be adjusted. 

3. View > Take a Screenshot: for diagnostic purposes. It creates a screen capture and 
copies it to the clipboard which can then be pasted into an email or saved elsewhere 
for reference. 

  

Live Signal (RED) 

Memorized Signal 
(BLACK) 

Marginal Flame 
Failure Threshold 

Total Flame Failure 
Threshold 
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6.5.4.2 Recording 
Four features are available by clicking on the “Recording” menu: 

1. Automatically save recording of flame-off trips: when selected, a check mark will 
appear next to the setting and “Watching for trip” will flash above the flame frequency 
graph while monitoring. When a trip occurs (flame relay opens), the message “Trip 
detected! Saving recording.” will appear.  iScan Software will record 30 seconds before 
and after the trip to a file. Files are stored in Documents\DsfComm Flame Signal 
Recordings on the PC hard drive and are time stamped (24-hour format), i.e. 
FlameOffTrip 2016-05-02 181502.fsr. 
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2. Record short sample (30 seconds of playback): records 30 seconds of Flame Frequency 
data.  Files are stored in Documents\DsfComm Flame Signal Recordings on the PC hard 
drive and are time stamped (24-hour format), i.e. FlameRecoding30sec 2016-05-02 
182216.fsr. 

3. Record long sample (60 seconds of playback): records 60 seconds of Flame Frequency 
data.  Files are stored in Documents\DsfComm Flame Signal Recordings on the PC hard 
drive and are time stamped (24-hour format), i.e. FlameRecoding60sec 2016-05-02 
182551.fsr. 

Note: Both Recording options may take longer than the stated 30 or 60 seconds. This is normal 
and depends on PC speed, number of bar graph icons displayed and length of communication bus 
wiring. 

4. View Flame Frequency Replay File: launches an iScan Software viewer which plays 
back recorded files.  Note that .fsr files can only be played on iScan Software player. 

 

6.5.5 Detailed Status Window 
The Detailed Status window (shown below) can be opened directly from the Scanner Bar Graph 
Icon, from the Setup/Program window by clicking on the Detailed Status button in the lower right, 
or by navigating the pull-down menu View > Detailed Status. It contains scanner identification 
information, current scanner settings and detailed status. Select View Faults to view a description 
of any scanner faults. If No Faults Detected is displayed, there are no faults. 

NOTE: If Remote File Select is Enabled, only selected file’s settings can be viewed in the Detailed 
Status window. Select Print to print a copy of the scanner file selected.  
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Detailed Status, No Faults          Detailed Status, Faults Detected 

6.5.6 Opening Existing Graphics Files  
Existing graphics files can be opened from Scanner Networks in the top menu bar. The most 
recently opened files will be available to quickly reopen. Other files can be opened by clicking 
Scanner Networks > Open… and navigating to the directory of the file. By default, the most 
recently opened graphics file will open when the iScan Software is launched. 

Once a graphics file is built, saved, and closed, each subsequent time it is opened there will be an 
initialization period during which a popup will appear indicating it is Initializing Communication. 

Wiedmann, Thomas
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This period is dependent on the response time of the network when updating the bar graph icons 
and how many icons are on the graphic. If there are few scanners in the graphics file, the 
Initializing Communications popup may open and close too quickly to be seen, indicating all 
scanners are responding. However, the popup may stay longer if the software has to initiate 
communication with many scanners or if one or more scanners on the network are having 
communication errors. 

6.5.6.1 Auto Open Last Scanner Network 
To change the default behavior of iScan Software opening the most recent Graphics File when the 
program is launched, navigate to the iScan Software main menu, select Setup > Auto-Open Last 
Scanner Network and choose the appropriate setting. 

6.5.7 Scanner Communication Errors 
Scanners may intermittently lose communication or experience a permanent disconnection. This 
can result from several issues, such as wiring problems, scanner configuration errors (e.g., 
multiple scanners having the same address), malfunctioning scanners, or interference. The iScan 
Software continuously attempts to update the Scanner Bar Graph Icon for all scanners in the 
active graphics file. It waits for a specific duration between sending a request and receiving a 
response. If no response is received within this time frame, the software moves on to refresh the 
next scanner. 

The iScan Software will try to communicate with each scanner up to five times. If a scanner fails 
to respond, the Scanner Bar Graph Icon will display "TOUT," indicating a communication timeout 
in the lower box where the Flame Flicker Signal Strength is typically shown. Timeouts can slow 
down communication across all scanners, prompting the software to skip any scanner that has 
timed out during its regular refresh cycle. However, iScan Software will attempt to re-establish 
communication with timed-out scanners every two minutes. If a scanner responds, it will be 
refreshed along with other scanners in the rotation. 

A manual refresh option allows users to override the two-minute wait and attempt to reconnect 
on the next refresh cycle. To manually refresh a scanner, right-click on the Scanner bar graph icon 
and select "Refresh Connection."  
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6.6 Scanner Configuration for Optimal Flame Discrimination 
Flame Discrimination refers to the ability to differentiate between multiple flames. A good 
example of effective discrimination is when an MB scanner can recognize a pilot flame on burner 
#1, distinct from a main flame on burner #2 in the background. Whether the main (background) 
flame is ON or OFF does not impact the scanner's ability to detect the pilot flame. The scanner 
includes programmable parameters to optimize discrimination.  

iScan Software has automated Learn routines to assist in configuration as well as the ability to 
manually configure all MB scanners, including iScan3+ MB, iScan3-MB, and iScan2 models -MB, -
06, -12 and -62. iScan3+, iScan3, and iScan2 models -12 and -62 support as many as four unique 
configurations (referred to as File A, File B, File C and File D) for different operating conditions 
while the iScan2 -06 model, also MB, supports up to two different configurations (File B and File 
C only). Each set of scanner configuration settings are stored internally in the scanner’s non-
volatile memory. These setup files should be saved locally after the scanner setup is complete. 
They have an .iScan file extension. 

The Program mode must be enabled to make changes to the flame scanner’s configuration 
settings. To enable, click the Unlock Settings box under the Flame Status in the Setup / Program 
window. A password prompt will popup. Enter the password created when iScan Software was 
installed. 

There are four setup parameters that can be adjusted to optimize flame discrimination. Each one 
is described below with its effect on discrimination. 

In iScan Software, the Unlock Settings mode has a time out feature that will lock settings after 
two hours.  The unlocked settings mode can also be disabled by pressing the Lock Settings button 
under the Flame Status or by exiting the Setup / Program window.  

NOTE: SB scanner models, including iScan3+ SB/SB-4, iScan3-SB/SB-4, and iScan2 models (-SB, -
SB-4, -05, -05-4, -11, and -11-4), have default settings designed to minimize setup and offer 
limited configurability. Check Table 3 for description of all User Programmable Features. 

6.6.1 Configurable Parameters 
The Program mode must be enabled to make changes to the flame scanner’s configuration 
settings. Check the paragraph above on how to unlock settings to edit parameters. 

Wiedmann, Thomas
Check if this is same name in final version
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6.6.1.1 Gain  
Gain is the level by which the raw flame signal is amplified prior to processing. Adjusting the gain 
alters the scanner’s perception of the flame's intensity. Gain can be set to Automatic (default for 
SB models) or Manual mode (default for MB models). There are two gain ranges available: High 
(3.5 dB to 1000 dB) and Low (0.3 dB to 100 dB). It is important to select the gain such that when 
the flame is present, the AC value is approximately 0 ± 1 dB. If the gain required to detect a flame 
exceeds 75 dB, the High range should be used. 

In Automatic mode, the scanner will self-adjust the gain to maintain an AC value of 0 ± 1 dB when 
flame is present. Further adjustability is provided to limit how high it can adjust. To the right of 
the Gain Adjust slide bar, clicking and holding this allows the bar to be dragged up and down. 
When you click and hold, you will see the actual restricted gain value—the max gain value. When 
released, it will switch back to the actual gain. 

6.6.1.2 Threshold 
Threshold refers to the level the Flicker Signal must exceed for the scanner to declare “Flame On”. 
The Threshold can be adjusted by moving the slide bar up or down. The default threshold is set 
at -45 dB. 

6.6.1.3 Flicker Frequency   
Flicker Frequency is the frequency at which the Flicker Signal is evaluated against the Threshold. 
It appears as a solid blue line in the Flame Frequency window and is measured in Hertz (Hz). The 
adjustable range is from 8 Hz to 252 Hz, in 2 Hz increments. To adjust the Flicker Frequency, use 
the up/down arrows located to the right of the display box. The minimum flicker frequency is 
limited by the bandwidth, the frequency must be at least twice the bandwidth. To set a frequency 
of 8 Hz, the bandwidth must be set to 4 Hz. 

6.6.1.4 Bandwidth  
Bandwidth refers to the range of frequencies around the Flicker Frequency over which the flame's 
energy is summed to determine the Flicker Signal strength. Narrowing the bandwidth decreases 
the total energy summed; while widening it increases the total energy summed. Bandwidth is 
measured in Hertz (Hz), with an adjustable range from 4 Hz to 32 Hz. It is important to ensure 
that the bandwidth is always less than half of the Flicker Frequency. To adjust the bandwidth, use 
the up/down arrows located to the right of the display box. 

Wiedmann, Thomas
Should probably explain when to use High vs low gain
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6.6.2 Automatic Flame Discrimination 
To simplify the flame discrimination configuration of the iScan flame scanner, the iScan Software 
has a “Learn” feature to automatically determine the optimum flame scanner settings to 
discriminate between the target burner flame signal and the background radiation signal.  This is 
a two-step process involving the Learn / Flame-On and Learn / Flame-Off procedures described 
below. 

6.6.2.1 Learn “Flame ON” 
Step 1: Operate the target burner at its minimum flame signal strength condition. For example, 
this may be at the minimum main fuel firing rate, maximum flue gas re-circulation, or with only 
the pilot in service.  

 
NOTE: To ensure that only the target burner flame is monitored, all other burners shall be out of 
service. If this is not possible, tests must be conducted after programming to verify that the 
scanner accurately detects only the target burner's flame. This verification can be performed by 
switching the target burner "On and Off" and observing whether the scanner's flame relays 
respond as expected. This ensures that the scanner detects only the target burner's flame and 
not any background burners or flames. If these steps are not followed, the setup may be incorrect.  

Step 2: Enter the Setup/Program screen and unlock settings for the desired scanner. Select 
Settings > Set Active File and select the configuration file where learned data will be stored. If 
using remote file selection feature, set the file configuration relays to the appropriate file. 

Step 3: Select Learn > Flame-On from the menu. This selection runs the iScan Setup Wizard that 
automatically determines the optimum gain and analyzes the flame-on signal. 

a) The iScan Software Setup Notice window will appear. Select Yes to continue. 
b) Step through the Wizard changing the flame response time settings if required. 

NOTE: For applications with grate firing, “Flame On” time can be increased to 3-4 seconds. 
However, the selected time will result in an equal reduction for the ignition proving time. 

c) Select Learn to start the analysis of the flame.  

Notice that the Wizard first learns gain by forcing the gain into automatic mode.  If the selected 
High or Low gain range is not correct, then the Wizard will go through a second iteration and 
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repeat the process. The optimum gain is achieved when the Flame Signal AC signal is 0 dB.  When 
gain selection is complete, the Wizard will start analyzing the Flame-On conditions.  

Step 4: When the Flame-On learn process is complete, select OK.  The iScan Software will then 
prompt you to learn the Flame-Off conditions.  Select OK. 

6.6.2.2 Learn “Flame OFF” 
Step 1:  Turn the target burner “Off”. Turn all other burners “On” to full firing rate to maximize 
background radiation signal. It may not be possible to turn all remaining burners to full load, in 
which case fine tuning of the setup results will be necessary.   

Note: It may not be necessary to perform the “Flame Off” routine if the scanner shows flame off 
once the target burner is off and all other burners are set to max firing rate. 

Step 2: Select Learn > Flame-off from the menu. This selection runs the iScan Software Setup 
Wizard that automatically analyzes the flame-off signal. A comparison with the flame-on signal 
analysis then determines the recommended flicker frequency, bandwidth, and threshold settings. 
The Setup Notice window will appear. Select Yes to continue.  

NOTE: For proper discrimination, all other burners should be at their full firing rate. If Learn 
“Flame Off” is run with all other burners off (or even just adjacent burners off) iScan Software has 
a built-in protection that forces the frequency to 28 Hz. The following popup will be displayed if 
iScan Software detects this condition. 

 

6.6.2.3 Confirmation 
Once the flame-off learn process is complete, select OK and the Setup Results window will appear 
showing the recommended settings. The flame-on to Flame-off discrimination level (27 dB in the 
example above) can be converted to a numeric ratio using the table below. If the discrimination 
is 6 dB (ratio of 2) or greater, select Yes to save the results to the scanner. The active file can then 
be saved to the PC as a backup from the Setup/Program window using Backup > Save Scanner 
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File. iScan Software inserts the scanner serial number into the file name and sets the extension 
as an iScan File (*.dsf).  Additional information can be embedded in the file name such as File A. 

 

 

NOTE: If the discrimination is less than 6 dB (ratio of 2), the scanner may need to be re-aimed or 
relocated.  

Confirm that the learned flame discrimination settings work by performing a Flame 
Discrimination Test at various loads including at maximum load using as many burners as possible. 

NOTE: The setup procedure described above automatically determines the gain required for the 
flame conditions present during the Learn > Flame-On process. If there is a significant variance 
between the low fire flame conditions (or igniter flame) and high fire flame conditions, a scanner 
fault may occur due to a "Rail Logic" violation. If this happens, use the Multiple Fuels feature or 
the Remote File Select feature with additional flame profiles to accommodate the set point 
differences. This can be monitored as follows: when the minimum acceptable flame-on condition 
is met and the flame signal remains above the detection threshold, the 4-20 mA output will be at 
7.5 mA. 

  

dB of Flame Difference 6 9 12 15 18 21 24 27 30 
Ratio of Flame Signals 2 2.8 4 6 8 12 16 23 32 
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6.6.3 Manual Flame Discrimination  

 

DANGER: Manual Discrimination configuration setup should only be done by qualified 
personnel. Improper setup could result in death or serious injury. 

 
This section describes how to manually configure the scanner to discriminate between the target 
burner flame and the background radiation flames. Manual configuration is useful when boiler or 
plant operating conditions (load changes) do not allow for an automatic configuration. 

NOTE: Select the burner that will be subjected to most radiation from the surrounding burners. 
Results obtained from the test can be used as a starting point for other burners. Usually, very little 
adjustment is required if the first burner selected is the most difficult one.   

Step 1: Select Settings > Set Active File and select the configuration file where learned data will 
be stored. If using remote file selection feature, set the file configuration relays to the appropriate 
file. 

Step 2: Determine optimal gain setting for target burner. 

Operate the target burner at its minimum firing condition. This may be at minimum main fuel 
firing rate, maximum fuel gas recirculation or with only the igniter in service. The Learn > Gain 
command can be used to determine the best gain, as it automatically analyzes the flame and 
determines the optimum gain for given conditions. If this feature is used, the gain will return to 
manual mode after required gain is determined.  
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Use the Flame Flicker Frequency window to view the burner flicker characteristics.  Use View> 
Memorize/Overlay Spectrum to–memorize the flicker response for the target burner. The 
memorized response will be black while the active response is in red. 

Step 3: Create the maximum background radiation by putting in service as many burners as 
conditions permit. Turn off the target burner to prevent confusing scanner. Make a note of the 
boiler load.  

Use the Flame Flicker Frequency window to view the background flicker characteristics.  Use 
View> Memorize/Overlay Spectrum to memorize the flicker response for the background burner. 
The memorized response will be black while the active response is in red. 

Step 4: Determine the minimum burner flame signal. Operate the target burner at its minimum 
firing condition, while also minimizing background flame. Turn off all burners adjacent to the 
target burner. 

The Flame Flicker Response window superimposes the target burner’s flicker frequency 
characteristics in red while the memorized response in black shows the background signal. The 
blue dashed box on the lower left of the chart shows an unacceptable flicker signal zone where 
the scanner will not detect a flame. This region is known as TFFRT and is bounded by the region 
where the flicker frequency is less than 20 Hz and the level is below -54 dB.  

Wiedmann, Thomas
Change with final version
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Step 5: Determine the flicker frequency setting by comparing the background and target burner 
flame characteristics. Select the flicker frequency that provides maximum separation between 
the target burner and the background. Generally better separation occurs at frequencies above 
the 26 Hz default. When adjusting the Frequency in the Flicker Frequency box the Bandwidth 
should also be adjusted. Once a Flicker Frequency is selected adjust the Bandwidth according to 
the following table. Remember that the selected Bandwidth cannot be greater than half of the 
Flicker Frequency. 

Recommended Flicker Frequency Bandwidth Settings 

Frequency (Hz) < 30 30 – 50 50 – 70 70 – 90 > 90 
Bandwidth (Hz) 12 16 20 24 32 

Step 6: After the setup is complete, turn the target burner “Off” and background burners “On” to 
ensure that scanner indicates “Flame Off” condition. Turn the target burner on and ensure that 
the scanner indicates “Flame On” condition even in minimum firing condition.  

Step 7: Once settings have been tested for functionality, the active file can be saved to the PC as 
a backup from the Setup/Program window using Backup > Save Scanner File. iScan Software 
inserts the scanner serial number into the file name and sets the extension as an iScan File (*.dsf).  
Additional information can be embedded in the file name such as File A. 

Step 8: Repeat for each Configuration File required or for each scanner.  

Unacceptable Flicker Signal Zone (TFFRT) 

Target Signal (RED) 

Background Signal  
(BLACK) 
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6.6.4 Remote File Select (RFS) 
The scanner is capable of operating from different File configurations for different conditions. The 
File configurations can be selected by manipulating File Select inputs on the scanner. The -06 
models only support two File Selects (Files B or C) while the -MB, -12 and -62 models support 
either two File Selects (Files B or C) or four File Selects (Files A, B, C or D) that can be changed 
remotely from the Burner Management System (BMS). Remote files select is only intended to be 
used when more than one configuration is required to maintain proper flame detection and 
discrimination for different operating conditions of the burner. To configure the scanner to 
monitor the remote file select inputs, navigate to the Setup / Program window and choose 
Settings > Remote File Select to open the following window. Select the appropriate option and 
click OK. 

 

 

Do not enable Remote File Select unless relay contacts are wired to the scanner (Consult MNL-
ISCANMB, MNL-iScan3, or MNL-iScan3+ for scanner wiring details). If the proper connections are 
not in place the scanner will consider this a “fault” and will de-energize the flame relay. 
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6.6.5 Multiple Fuels 
This feature is useful when there is a large variation of flame signal strength over the range of 
operating conditions. This can occur if multiple fuels are fired or from the natural variation 
between the pilot and main flames.  

The gain is typically set so that the AC signal strength is 0 dB at the minimum flame signal strength 
condition. If the gain is fixed and the maximum signal strength exceeds the minimum signal 
strength by more than 12 dB, the Rail Logic will de-energize the flame relay. 

When the Multiple Fuels feature is enabled, the scanner automatically adjusts the gain level if the 
AC signal exceeds 0 dB at the user-specified gain. This adjustment maintains the signal at 0 dB, 
similar to how Auto Gain mode operates, and helps prevent a Rail Logic failure. If the AC signal 
falls below 0 dB, the scanner reverts to the user-defined gain setting. This approach prevents 
erroneous tripping of the flame relays due to excessively high flame signal strength. 

Two things to note about the Multiple Fuels feature: 

1. It only operates in Manual Gain mode. 
2. The Gain levels displayed in the Setup/Program window show the user defined gain 

setting. If the scanner manipulates the gain internally the Gain level display is not 
updated to reflect a change. 

To enable Multiple Fuels, navigate to the Setup / Program window and choose Settings > Multiple 
Fuels to open the following window. Select Enabled or Disabled as appropriate and click OK. 

NOTE: Only use when Gain is set to Manual. Any change to the gain configuration settings 
automatically disables this feature. 
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6.6.6 Flame/Fault Relay Configurations 
Flame and Fault relay configurations can be altered from the Setup / Program window by 
navigating to Settings > Configure Relays. Select the appropriate configuration and click OK. 

NOTE: iScan Software disables the Relay Configuration selection while the scanner is in Flame On 
mode. 

6.6.6.1 iScan2 and iScan3 Relay Configurations 
This section does NOT apply to iScan2 -05 or -06 models. 

The scanner relays serve as the safety critical input to the Burner Management System (BMS). 
The Flame Relay’s function is to provide a contact closure to indicate flame status. Noted in MNL-
ISCANMB/MNL-iScan3 as FLAME RELAY #1, the contacts close to indicate flame detection, while 
open contacts signal the absence of a flame or a scanner fault. All iScan3 and iScan2 models -11, 
-12 and -62 have a second relay, noted in MNL-ISCANSB/MNL-ISCANMB/MNL-iScan3 as FLAME 
RELAY #2, that can be configured to act as an independent Fault Relay or as a redundant Flame 
Relay. When configured as redundant relays, Flame Relay #2 will observe the same scheme as 
Flame Relay #1 where contacts closed indicates flame detected while contacts open indicates 
absence of flame or a scanner fault. When configured as independent relays, Flame Relay #2 
becomes a Fault Relay. The Fault Relay behavior can be adjusted, with the default setting being 
contacts closed indicating no fault and contacts open indicating a scanner fault. 

From the Setup / Program window select Settings > Configure Relays to open the window shown 
below. Select the appropriate configuration and click OK. 
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The diagram below depicts wiring with independent relay configuration on the left and wiring for 
redundant relay configuration on the right. Refer to MNL-ISCANSB / MNL-ISCANMB / MNL-iScan3 
for relay contact ratings. 

Table 5: Relay Configurations 

  Independent Relay Configuration 
(iScan2, iScan3 and iScan3+) 

Redundant Relay Configuration          
(iScan2 and iScan3 only) 

Power Off 

  
Power On – 
Flame Off – 
No Fault 

  

9 

0 

12 

 Flame 

 Fault 

  

BMS 
INPUTS 

SCANNER 

Relay 
Contact 
Voltage 

0 

 Flame 

  

BMS 
INPUTS 

SCANNER 

 No Connection 

9 

12 Relay Contact 
Voltage 

9 

0 

12 

 Flame 

 Fault 

  

BMS 
INPUTS 

SCANNER 

Relay 
Contact 
Voltage 

0 

 Flame 

  

BMS 
INPUTS 

SCANNER 

 No Connection 

9 

12 Relay Contact 
Voltage 
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Power On – 
Flame On – 
No Fault 

 

 

Power On – 
Fault 

 

 

6.6.6.2 iScan3+ Relay Configuration 
The iScan3+ is equipped with redundant Flame Relays as well as an additional Fault Relay, as 
described in MNL-iScan3+. The Flame Relays cannot be configured and only have one set of 
contacts accessible to the user. The wiring for the iScan3+ should follow the independent relay 
configuration as shown on the left side of the table above, refer to MNL-iScan3+ for more 
information.  

The Fault Relay can still be configured by navigating to the Setup / Program window and going to 
Settings > Configure Relays. By default, the relay is set so that closed contacts indicate no fault, 
while open contacts indicate a scanner fault. 

6.6.7 Process Signal Logic 
The scanner incorporates four Process Signal Logic that perform additional checks on the flame 
signal to ensure that extraneous sources do not result in a false indication of flame. If any Logic is 
not satisfied, the flame relay will be de-energized and iScan Software will remove the Passed 
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indication from the corresponding Logic in the Setup / Program window. All process signal logic 
checks are enabled when the flame scanner system is in operation.  

Mains 
The Mains Logic requires that the flicker signal is not dominated by a 50, 60, 100, or 120 Hz signal. 
This Logic prevents the flame scanner relay from being energized by an incandescent lamp or AC 
power line noise. 

Rail 
The Rail Logic requires the AC component of the flicker signal to be below the maximum +12dB 
threshold. This Logic prevents the flame scanner from operating in saturation, as it leads to 
reduced accuracy in detecting flame conditions due to excessive signal levels. 

Solar 
The Solar Logic prevents the flame relay from energizing due to solar radiation. This feature 
prevents the flame scanner from being adversely affected by the sun when installed outdoors in 
a very bright sunny area. 

Flame 
The Flame Logic analyzes the flicker frequency content in comparison to the expected 
characteristics present in all flame signals. By comparing the frequency content to known flame 
characteristics, the system can distinguish between valid flame signals and false positives. 

NOTE: Process Signal Logics are NOT user configurable. 

6.6.8 Scanner Response Time 
The scanner has three response times which can be changed to work with various applications. 
These times are defined in paragraph 4. To change them, navigate to the Setup / Program window 
and select Settings > Configure Flame Scanner Response Times > 

 

  

Wiedmann, Thomas
Can you not enable and disable them?

Wiedmann, Thomas
Only factory can edit them, need factory password.
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1. Flame On Response Time – ranges from 1 to 4 seconds in 1 second increments 
2. Marginal Flame Failure Response Time – ranges from 1 to 6 seconds in 1 second 

increments 
3. Total Flame Failure Response Time – ranges from 1 to 4 seconds in 1 second 

increments 

 

DANGER: Changing the Response Times can have serious consequences and should only be 
done by qualified personnel. Improper setup could result in death or serious injury. Different 

regions may impose different maximum allowable Flame Failure Response Times. Consult 
applicable standards before changing MFFRT and TFFRT. 

6.6.9 4 To 20 mA Settings 
Hazardous area iScan2 models -05 and – 06 have a single 4 To 20 mA output whereas all other 
iScan scanner have two 4 To 20 mA outputs. To view/change them, navigate to the Setup / 
Program window and select Settings > Configure 4 To 20 mA Outputs > select one of the options. 

The following five options appear: 

6.6.9.1 Set 4-20 mA #1 Gain  
The 4-20 mA Output #1 is used to represent flame intensity based upon the scanner’s set points. 
When the flame signal is above the flame on threshold setting and the flame relay is energized, 
the analog output current will be greater than or equal to 7.5 mA. The 4-20 mA analog output #1 
increases based on the formula below as the Flicker Signal level increases relative to the set 
Threshold until it reaches a maximum of 20 mA.  

The gain, adjustable between 0.0 and 10.0, determines how the output current corresponds to 
the amount by which the AC flicker signal exceeds the flicker signal threshold in decibels (dB). To 
increase the responsiveness of the 4-20 mA output, set the gain to a higher value (greater than 
1.0). This adjustment will cause the output to reach its maximum more quickly when the flicker 
signal exceeds its threshold.  

The output current will be 4 mA when no flame is detected. Once flame is detected, the current 
output will jump to 7.5 mA and follow this formula: 

𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 =  7.5 𝑚𝑚𝑚𝑚 < 𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 ∗ (𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 − 𝑇𝑇ℎ𝑟𝑟𝑟𝑟𝑟𝑟ℎ𝑜𝑜𝑜𝑜𝑜𝑜) < 20 𝑚𝑚𝑚𝑚. 
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When flame is on, values for 𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 ∗ (𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑖𝑖𝑖𝑖 𝑑𝑑𝑑𝑑 − 𝑇𝑇ℎ𝑟𝑟𝑟𝑟𝑟𝑟ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑖𝑖𝑖𝑖 𝑑𝑑𝑑𝑑) outside of the 
7.5 ~ 20 mA window will be forced to the nearest boundary. Refer to graph below for a visual 
representation. 

NOTE:  Setting the 4-20 mA Gain to 0 will limit 4-20 mA Output#1 (Flame Strength) to 7.5 mA 
during “Flame On” Conditions. 

 

 

6.6.9.2 Calibrate 4-20 mA #1 
Selecting this option requires connecting a milli-ammeter between the 4 To 20 mA Output#1 
(Wire #5, Blue) and DC Return (Wire #7, White). iScan Software will guide the user through the 
calibration procedure. The flame scanner’s 4–20 mA outputs have been factory calibrated under 
ideal conditions. Actual field conditions may cause the actual output to be slightly different. 
During calibration, the scanner will send out an arbitrary high and low signal. Watch the current 
meter and record the high and low current readings (in mA) into the input boxes on the calibration 
screen. Select Calibrate. Once done, the scanner will automatically correct its output to match 
the expected current. 
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6.6.9.3 Set 4-20 mA #1 Smoothing Value 
Smoothing is only available on scanners with firmware version 5.6 and beyond. The output is 
averaged over the last 10, 20, 30, 40 or 50 samples to reduce drastic fluctuations due to flame 
intensity variations. Use the up/down arrows to select a value between 0 to 5. 0, which is the 
default, disables smoothing. 1, 2, 3, 4, 5 are for 10, 20, 30, 40, 50 samples averaged, respectively. 

 

6.6.9.4 Map 4-20 mA #2 
4-20 mA Output#2 can be configured to indicate Gain or Temperature. The Gain output will be 
scaled depending on whether the scanner is currently in High or Low Gain mode. The given 
formula for temperature will return a value in °C. 
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6.6.9.5 Calibrate 4 To 20 mA #2 
Selecting this option requires connecting a milli-ammeter between the 4 To 20 mA Output#2 
(Wire #13, Blue/White) and DC Return (Wire #7, White). iScan Software will guide the user 
through the calibration procedure, which is the same as the calibration for Output #1, found in 
paragraph 6.6.9.2. 
 

6.6.10 Saving Scanner Settings 
After configuring a scanner to the desired operating conditions, Chentronics strongly 
recommends saving the configuration to disk. To save the scanner configuration as a .dsf file, go 
to the Setup / Program window and select Backup > Save Scanner File. Use the navigation window 
to choose an appropriate location and file name. iScan Software automatically includes the 
scanner serial number in the file name, but additional identifying information can be added. 
Chentronics also recommends storing a backup copy in a secure location separate from the PC 
connected to the scanner(s). This scanner configuration file contains settings for all 4 file 
selections, Files A-D, and common data such as scanner address and signal smoothing setting. 

6.6.11 Restoring Scanner Settings 
To manually replace a scanner, copy settings to additional scanners, or restore settings to a 
scanner, use the Backup feature. From the Setup / Program window, navigate to Backup > Restore 
Scanner File. Select the appropriate .dsf file from the navigation window that iScan Software 
opens. This will load the selected file onto the scanner, overwriting previous settings on the 
scanner. The scanner file contains the settings for selection files A-D and common data such as 
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scanner address. If copying the same scanner file to multiple scanners that will be used together, 
ensure all scanners are re-addressed with unique Comm address.  

6.6.12 Viewing Scanner Settings 
iScan Software provides the ability to view a text version of a .dsf file. From the Main iScan 
Software window navigate to Scanner Networks > Open or View > Scanner Settings File and select 
a .dsf file. Ensure the proper file type is selected in the File Explorer window, iScan Software may 
default to showing .grf files. The following window will open displaying the entire contents of the 
.dsf file.  

  



 
INSTALLATION AND OPERATION MANUAL 

 

Page 47 of 60 DOC: MNL-iScan Software REVA REVISION: 7.1 
 

 

6.7 Status, Errors and Diagnostics 
The following settings can be found in the Setup/Program window for a scanner. The 
Setup/Program window can be opened by right clicking on a scanner icon in a Graphics File and 
clicking on Setup/Program. 

6.7.1 Scanner Identity 
To access Scanner Identity, navigate to View > 1. Scanner Identity. This command displays the 
COMM Address, Serial Number, Product Code, Board Revision (FW version 5.7 and above) and 
Firmware Revision Level of the scanner.                                                                                                              

  

6.7.2 Temperature 
To access Temperature, navigate to View > 2. Temperature. This command displays the current, 
maximum, and minimum internal temperatures recorded. Exceeding specific temperatures will 
cause the scanner to shut down. Please refer to paragraph 6.7.10 for more details on temperature 
limits. iScan2 Firmware versions 5.5 and earlier record only the maximum temperature the 
scanner is exposed to while operational. Firmware versions 5.6 and beyond record a maximum 
and a minimum temperature. The initial value for the Maximum Recorded Temperature (for 
firmware version 5.6 and above) is set to be 45 °C (113 °F) while the initial value for the Minimum 
Recorded Temperature is set to 15 °C (59 °F). 
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iScan2 Temperature Info 

 
iScan3 Temperature Info 

iScan3+ Temperature Info 

Mode Internal Temperature 4-20 Output Setting Indicator Light Setting Relay Operation DSFComm Status
Under 

Temp Fault
T ≤ -42°C 2 mA steady Blink yellow 1s on and 1s off Relays Open and will not Close

1. Flame Out indication
2. Fault bit 20 set (Under Operating Temp Limit)

Under 
Temp 

Warning
-41°C ≤T ≤ -36°C 3 mA steady

Left half normal; 
Right half blink yellow 1s on 

and 1s off
Normal Normal

Normal -35°C ≤T ≤ 90°C Normal Normal Normal Normal

Over Temp 
Warning

91°C ≤T ≤ 95°C 3 mA steady
Left half normal; 

Right half blink yellow 1s on 
and 1s off

Normal Normal

Over Temp 
Fault

96°C ≤T ≤ 105°C 2 mA steady Blink yellow 1s on and 1s off Relays Open and will not Close
1. Flame Out indication

2. Fault bit 19 set (Over Operating Temp Limit)

Disable T ≥106°C 1 mA steady
Single solid yellow;

All others off
Relays Permanently Open and 

will not Close

1. Fault bit 31 set (Disable Scanner)
2. Scanner is permanently disabled.

Do not attempt to clear this fault by any means. 
Dispose of the scanner 

Wiedmann, Thomas
I think this image above is being replaced for iS3+ so check and update when final version is live

Wiedmann, Thomas
I think this image above is being replaced for iS3+ so check and update when final version is live
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6.7.3 Scanner Faults 
To access Faults, navigate to View > 3. Faults. Scanner Fault is an indicator that comes on if any 
fault condition is present in the scanner. Any faults will be listed in the Faults window.  Click on 
the Clear Faults button to clear the faults, if applicable. If the fault condition has been resolved, 
the faults will clear themselves automatically, returning the scanner to functional operation.  

NOTE: Reference the Error Code Table in paragraph 0 System Errors. 

 

6.7.4 First Out Messages 
To access First Out Messages, navigate to View > 4. First Out Messages. This command displays 
the last flame out messages. First-out events refer to events when flame relays open, with the 
messages detailing what caused the scanner to stop detecting flames. Refer to the table below 
for details on First Out Messages. 

6.7.4.1 For iScan2 FW Version 5.6 and Earlier 
For iScan2 FW Version 5.6 and earlier the scanner stores a single First Out Message in volatile 
memory. If the scanner is power cycled, the First Out Reason is lost. To view the First Out Message 
navigate to the Setup / Program window, View > First Out Messages.  
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The First Out Message will list one of the following causes: 

• Marginal Flame - Flame signal below flame on threshold.  
• Total Flame Failure - Flame signal below total flame failure thresholds. 
• Violation of any one of the Process Signal Logic:  

− Power Mains Signal Detected (50/60 or 100/120 Hz) 
− Flame Signal at Maximum or Rail Condition 
− Strong Solar-Like signal 
− Non 1/f Flame-Like Signal 

• Critical Fault in Scanner. 

6.7.4.2 For all other iScan scanners 
For all other iScan scanners, the scanner stores up to 25 First Out Message in non-volatile 
memory, making them available until cleared. These scanners have expanded First Out Message 
definitions (see table below for details). After 25 First Out causes have been stored, each 
subsequent event will overwrite the oldest. To clear the buffer, use the Clear First Out button in 
the First Out Messages window. 
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Contact Chentronics Customer Support (see paragraph 2 for contact information) for assistance 
with scanner trips. 

6.7.5 Save Scanner History 
To save Scanner History, navigate to View > Save Scanner History in the Setup / Program window. 
This will create a text file of the scanner’s history that includes information described in 
paragraphs 6.7.1 thru 6.7.4. iScan Software will open a window to save the information in a text 
file, auto populating the file name with the scanner name and time stamp. This information can 
be useful when contacting support or keeping track of previous Flame Out Messages. 

  

Table 6: First Out Events 
FIRST OUT CAUSES FIRST OUT MESSAGES 
Total Flame Failure Average Level Below -54 dB 
Rail Logic Violation AC Average exceeds AC Avg Max 
Rail Logic Violation DC Average exceeds DC Avg Max 
Mains Logic Violation Band Pass within 4 Hz of Main and Main Exceeds 20 Hz 

 Mains Logic Violation Mains Exceed Peak Threshold 
Flame Logic Violation Level at 40 Hz < Level at 200 Hz + Offset 
Flame Logic Violation Flame Signature Mismatch 
Flame Logic Violation Flame Peak Exceeds Max Frequency 
Flame Logic Violation Flame Frequency Slope Too Flat 
Solar Logic Violation Gain Exceeds MAX Solar Gain 
Solar Logic Violation Average Frequency Exceeds Solar Freq MAX 
Marginal Flame Failure Average Flame Signal Below Set Threshold 
Noise Logic Violation Sensor Noise Exceeds Threshold 
Critical Error(s) Refer to Paragraph 0 System Errors for Fault Code 
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6.7.6 Process Signal Logic Counts 
To access Process Signal Logic Counts, navigate to View > Process Signal Logic Counts. This 
command displays diagnostic information related to the Process Signal Logic checks. 

 

 

6.7.7 Last Learned Configuration Results 
To access the latest learned configuration results, navigate to Learn > Display Learn Results. This 
command displays the latest results of the Learn-On process. This may be useful in diagnosing 
issues with the Learn-On process or when manually replacing scanners. Please refer to the 
respective sections for the Learn-On process and manually replacing scanners for more 
information. 

 

file://chendc02/Share/Uncontrolled%20Docs/EngProjects/20220620-1,%20iScan3%20Plus/01%20DCOs%20&%20Documents%20Ready%20for%20Final%20Review/MNL-iScan%20Software,%20REV%207.1/Flame_ON#_Learn_
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6.7.8 EASI (Electronically Assisted Sight Indicator) iScan2 ONLY 
Non-hazardous Area Models iScan2 (-11, -11-4, -12 and -62 models) have an Electronically 
Assisted Sight Indicator (LED) that can be used to aid in scanner sighting and basic 
troubleshooting:  

 

6.7.9 Network Notification Error 
Check each entry to make sure the Comm Address matches the scanner serial number assigned 
to the scanner. iScan Software will scan the network to confirm the scanner at each assigned 
Comm Address responds. If the scanner serial number is not found the iScan Software will pop 
up the window shown below indicating that scanner was not found. If a scanner was recently 
replaced, ensure the replacement has been set up with the correct Comm address and the 
Scanner Icon in the Graphics File has been updated with the new scanner’s serial number. 

Check the section on Communication Errors for troubleshooting information. 

 

Table 7:  Electronically Assisted Sight Indicator 
LED STATUS MEANING 
Off Power to the scanner is off (contacts open). 
Blinking Slow 
(Once per second) 

The scanner is operational and flame is off (flame relay de-
energized, contacts open). 

Blinking Fast 
(Greater than twice per second) 

The scanner is operational and flame is on (flame relay 
energized, contacts closed). Blink rate increases as the Flicker 
Signal increases relative to the set Threshold. 

Steady On The scanner has faulted (flame relay de-energized, contacts 
open). Also a scanner temperature > 95oC results in Steady On. 
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6.7.10 Over Temperature Protection Alarm 
All iScan scanners are equipped with an internal temperature sensor designed to detect high- and 
low-temperature exposure that could compromise the ability to detect flame loss. Various 
temperature thresholds and their corresponding responses are outlined below. 

Table 8: iScan2 Temperature Protection 

TEMPERATURE SCANNER RESPONSE 

Internal temperature < 95oC Normal Operation 

95oC < internal temperature < 100oC 

(1) Over-temp indication on scanner icon in iScan Software 
(2) Fault bit 19 (Over-temp) set 
(3) Event is logged in log file 
(4) 4-to-20 mA output set at 2 mA 
(5) EASI LED (non-hazardous area scanner) is on solid 
(6) Flame Relay indicates Flame Status and Fault Relay (non-

Haz area models) Remains Closed 

100oC < internal temperature < 105oC 
(7) Flame Relay Opens 
(8) Flame out indication in iScan Software 
(9) Fault bit 7 (Critical Error) set 

Internal temperature > 105oC 
(10) Fault bit 31 set 
(11) Scanner in Permanently DISABLED. Do NOT attempt to 

clear this fault bit by any means. Dispose of the scanner. 

 
iScan3 Temperature Protection 

Wiedmann, Thomas
Make sure chart above is correct for iscan3+
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iScan3+ Temperature Protection 

6.7.11 Analog Output (4-20 mA) Internal Error  
Internal scanner fault indication can also be obtained via the 4-20 mA output #1. In normal 
operation, when power is applied to the scanner and no flame is detected, the 4-20 mA signals 
will read around 4 mA. However, if there is an internal failure (not including a configuration 
failure) or the internal temperature is > 95oC, the output will be around 2 mA. This is an important 
feature to keep in mind when designing the 4-20 mA indication. See chart in the section above 
for full behavior of 4-20 mA output current based on internal scanner temperature. 

6.7.12 Changing Bluetooth Passcode 
iScan Software does not support Bluetooth communication with the iScan flame scanner. 
However, it can be used to update or reset the Bluetooth connection passcode of a network-
connected scanner. If the Bluetooth passcode is changed, any existing connections to this Scanner 
from the iScan mobile app must be re-paired using the new Bluetooth passcode. 

To update the passcode, navigate to the Settings menu in the Setup/Program window and choose 
one of the following options: 

• Update Active Bluetooth Passcode: This option allows you to change the current 
Bluetooth passcode to a new 6-digit PIN of your choice. 

• Restore Default Bluetooth Passcode: This option resets the Bluetooth passcode to its 
factory default. The default passcode is printed on the label provided with the unit upon 
purchase and will appear in the iScan Software when selecting this option. 

Mode Internal Temperature 4-20 Output Setting Indicator Light Setting Relay Operation DSFComm Status
Under Temp 

Fault
T ≤ -42°C 2 mA steady Blink yellow 1s on and 1s off Relays Open and will not Close

1. Flame Out indication
2. Fault bit 20 set (Under Operating Temp Limit)

Under Temp 
Warning

-41°C ≤T ≤ -36°C 3 mA steady
Left half normal; 

Right half blink yellow 1s on 
and 1s off

Normal Normal

Normal -35°C ≤T ≤ 90°C Normal Normal Normal Normal

Over Temp 
Warning

91°C ≤T ≤ 95°C 3 mA steady
Left half normal; 

Right half blink yellow 1s on 
and 1s off

Normal Normal

Over Temp 
Fault

96°C ≤T ≤ 105°C 2 mA steady Blink yellow 1s on and 1s off Relays Open and will not Close
1. Flame Out indication

2. Fault bit 19 set (Over Operating Temp Limit)

Disable T ≥106°C 1 mA steady
Single solid yellow;

All others off
Relays Permanently Open and will 

not Close

1. Fault bit 31 set (Disable Scanner)
2. Scanner is permanently disabled.

Do not attempt to clear this fault by any means. 
Dispose of the scanner 

Wiedmann, Thomas
Make sure chart above is correct for iscan3+

Wiedmann, Thomas
Add photo
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6.7.13 Log Files (.log) 
Log Files (.log) maintain a continuously updated, timestamped record of all scanners in a Graphics 
File, including scanner communication status, flame relay trip status, and configuration file 
changes.  

To create a log file, open iScan Software, minimize any active Graphics Files, and select Setup > 
Log File > Enable at Program Start. To view the active log file for a Graphics File, ensure the 
appropriate Graphics File is open then navigate to View > Log File.  

Users will be prompted to save .log files when closing Graphics Files or shutting down the iScan 
Software. These files can be opened with any text editor to review scanner flame relay trips. 

To disable log files and the prompt to save them, open iScan Software, minimize any active 
Graphics Files, and select Setup > Log File > Disable at Program Start. 
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6.7.14 System Errors 

Table 9: System Errors 
ERROR MESSAGE POSSIBLE CAUSE REMEDIES 
Cyclic Redundancy Check 
(CRC) 

Communication signals are 
corrupted.  

Check communications wiring and configuration. 
Check for proper grounding. Check that the 
communication bus is wired per Wiring 
Instructions section in MNL-ISCANMB/SB.  

Port Error: 
Communications Port 
Error! 

This error will appear if more 
than one copy of iScan Software 
is running. 

Check Windows Taskbar to see if more than one 
copy of iScan Software is running. Close all but 
one copy of iScan Software. 

 The requested port was not 
available. 

Check the personal computer for available ports. 
Check the communications setup for the correct 
port. 

Port Error: 
Communications Thread 
Error! 

The requested port was not 
available. 

Check the personal computer for available ports. 
Check the communications setup for the correct 
port. 

Timeout Scanner not responding. Check communications wiring and configuration. 
Check that scanner is powered on and that the 
communication bus is wired per Wiring 
Instructions section in MNL-ISCANMB/SB. 

Bit 0: Fault Any fault in the fault bytes Will clear once other faults have been cleared. 

Bit 1:  
Instruction Execution 
Error 

 Processor chip fault or FW has been corrupted. 

Bit 2: EEPROM CRC Error  Processor chip fault or FW has been corrupted. 

Bit 3:  
EEPROM Read Error 

 Processor chip fault or FW has been corrupted. 

Bit 4:  
EEPROM Write Error 

 Processor chip fault or FW has been corrupted. 
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Table 9: System Errors 
ERROR MESSAGE POSSIBLE CAUSE REMEDIES 
Bit 5: CPU RAM Error  Processor chip fault or FW has been corrupted. 

Bit 6: SRAM Error  Processor chip fault or FW has been corrupted. 

Bit 7:  
Critical Error 

Indicates that a critical error 
occurred. The specific errors 
(Bit 0-15) will be listed. Critical 
errors will cause the scanner to 
default to a flame-off state. 

Critical errors not listed in this table, requires 
user to contact the factory.  

Bit 8: 
Upper Block EEPROM 
CRC Error 

 Processor chip fault or FW has been corrupted. 

Bit 9: 
Addressing Error - SRAM 

 Processor chip fault or FW has been corrupted. 

Bit 10: 
Clock Timing Error 

 Processor chip fault or clock oscillator fault. 

Bit 11: 
Hi/Lo Gain Error 

 Processor chip fault or FW has been corrupted. 

Bit 12: 
Shutter Fail Check 

Failing sensor or can be caused 
by a grounding problem. 

If the earth ground is not connected properly 
then environmental noise can trigger this fault 
when the scanner is functioning properly. Clear 
Faults can be used to clear this but if the fault 
occurs repeatedly then either the wiring needs 
to be checked or the scanner may need to be 
replaced.  

Bit 13: 
Flame Relay Ground 
Circuit Error 

Wiring error. Check wiring. 

Bit 14: 
Interrupt Execution Error 

 Processor chip fault or FW has been corrupted. 
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Table 9: System Errors 
ERROR MESSAGE POSSIBLE CAUSE REMEDIES 
Bit 15: 
A/D Error 

 Processor chip fault or gain circuit fault. 

Bit 16: 
DC Flame Signal Error 

May indicate that the flame 
signal is too strong. 

Use an orifice to reduce the flame signal to the 
scanner. 

Bit 17: 
Hi Neg Analog Power 
Error 

 Hardware fault. 

Bit 18: 
Hi Neg Analog Power 
Error 

 Hardware fault. 

Bit 19: 
Over-temp Warning 

Internal temperature of the 
scanner is greater than design 
limit. > 95 °C 

Check that the scanner purge air supply meets 
design requirements. Provide shield or other 
means of external cooling. This fault will clear on 
its own when the internal temperature returns 
to below 95 °C. 

Bit 20: 
Under-temp Error 

Internal temperature of the 
scanner is less than design 
limit. Can occur with outdoor 
installations in cold 
environments with the scanner 
powered off. 

Apply power for several minutes allowing 
scanner to warm up.  

Bit 21: 
Program Execution Error 

Possible problem with the 
remote file select wiring.  

Processor chip fault or FW has been corrupted. 

Bit 22: 
Remote File Select Error 

Possible problem with the 
remote file select wiring.  

Correct wiring problem. Disable the Remote File 
Select if not used. 

Bit 23: 
Relay Error  

Relay PWM Error. Refer to relay ratings and correct fault.  Recycle 
power to scanner.    
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Table 9: System Errors 
ERROR MESSAGE POSSIBLE CAUSE REMEDIES 
Bit 24: 
Watchdog Timer Error  

 Hardware fault. 

Bit 25: 
Serial RX Buffer Overflow  

 Communication. 

Bit 26: 
EEPROM Write Timeout 
Error 

 Processor chip fault or FW has been corrupted. 

Bit 27: 
Serial File Select Error  

Remote file select enabled 
without proper wiring. 

Check Remote File Select settings and wiring. 

Bit 28: 
High AC Offset Error 

High AC offset Error. Use an orifice to reduce flame signal. Recycle 
power to scanner. 

Bit 29: 
Low AC Offset Error 

Low AC offset Error. Use an orifice to reduce flame signal. Recycle 
power to scanner. 

Bit 30:                                       
Critical Memory Access 
Fault 

Critical error. Includes bits 3-6 
and 9. This error will cause the 
scanner to default to a flame-
off state.                                                                   

This fault cannot be cleared by cycling power 
however it can be cleared using Clear Faults. If 
this occurs persistently then either there is 
grounding issue or the scanner is intermittent 
and should be replaced. 

Bit 31:                                          
Over Temperature Lock 
Out Fault 

Scanner temperature exceeds 
105 °C. This error will cause the 
scanner to default to a flame-
off state.                                                                                                                                                                                        

The scanner is permanently disable and cannot 
be used again. Dispose of the scanner. 
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